Nettemp i OpenMediaVault


Topic author
ryba_ns
Posty: 47
Rejestracja: śr lip 10, 2019 10:49 am
Lokalizacja: Nowa Sarzyna
Postawił piwo: 11 razy

Nettemp i OpenMediaVault

#1

Post autor: ryba_ns » pt gru 06, 2019 8:36 am

Witam czy ktoś próbował takiego rozwiązania na jednym PI ?
Pozdrawiam Wojtek

WeatherStation ver 1.3 @pimowo, Raspberry Pi 2B +SSD

wicio1984
Posty: 24
Rejestracja: sob lip 13, 2019 9:24 pm

Re: Nettemp i OpenMediaVault

#2

Post autor: wicio1984 » czw gru 26, 2019 6:14 pm

Ja walczę od jakiegoś czasu i też potrzebuje pomocy.
Po zainstalowaniu OMV5 na czysty system i zmiany portu www na 8080 działa.
www działa na nginx. lokalizacja strony jest na (.var/www/openmediavault)
Po zainstalowaniu NT zaczynają się problemy.
Instaluje kolejny server www lighttpd.
Może i poradzę sobie z virtualhost ale instalator NT usuwa zawartość var/www/openmediavault i nie działa www OMV a system działa cały czas w tle.

Obecnie mam wszystkie usługi (NT+Pihole+OMV) na osobnych sprzętach, a chce przenieść na jednego RPI4+ssd+HDD

Topic author
ryba_ns
Posty: 47
Rejestracja: śr lip 10, 2019 10:49 am
Lokalizacja: Nowa Sarzyna
Postawił piwo: 11 razy

Re: Nettemp i OpenMediaVault

#3

Post autor: ryba_ns » ndz gru 29, 2019 6:57 am

właśnie o takiej samej opcji myślałem... wszystko na jednym RPI4...
wicio1984 pisze:
czw gru 26, 2019 6:14 pm
Obecnie mam wszystkie usługi (NT+Pihole+OMV) na osobnych sprzętach, a chce przenieść na jednego RPI4+ssd+HDD
rodzi się pytanie czy OMV będzie działać na lighttpd ??

jak narazie próbowałem zainstalować OMV z Nettemp na RPI3B+, Buster i nie idzie sypie błędami... z tego co piszesz, pierwsze zainstalować OMV potem Nettemp tez nie jest dobra opcja...

z jakich tutoriali korzystasz przy instalacji Pihole i OMV ??
Pozdrawiam Wojtek

WeatherStation ver 1.3 @pimowo, Raspberry Pi 2B +SSD

wicio1984
Posty: 24
Rejestracja: sob lip 13, 2019 9:24 pm

Re: Nettemp i OpenMediaVault

#4

Post autor: wicio1984 » ndz gru 29, 2019 9:44 am

Wczoraj zrobiłem trochę inaczej. Zainstalowałem Apache2 i na nim uruchomiłem NT i OMV.
Tu jest najwięcej informacji i pomocy co i jak zrobić.

Na razie mam tylko problem z OMV i logowaniem się ( podczas logowania muszę odpalić przez ssh"omv-engined -f -d'', po zamknięciu terminala błąd logowania). Ale w tle wszystko działa.

Topic author
ryba_ns
Posty: 47
Rejestracja: śr lip 10, 2019 10:49 am
Lokalizacja: Nowa Sarzyna
Postawił piwo: 11 razy

Re: Nettemp i OpenMediaVault

#5

Post autor: ryba_ns » pn gru 30, 2019 8:42 am

wicio1984 pisze:
ndz gru 29, 2019 9:44 am
Na razie mam tylko problem z OMV i logowaniem się ( podczas logowania muszę odpalić przez ssh"omv-engined -f -d'', po zamknięciu terminala błąd logowania). Ale w tle wszystko działa.
o widzisz... czyli postępy są :) pochwal się nowymi osiągnięciami w tym kierunku ;)
Pozdrawiam Wojtek

WeatherStation ver 1.3 @pimowo, Raspberry Pi 2B +SSD

swiezak
beta tester
Posty: 71
Rejestracja: ndz cze 30, 2019 10:10 pm
Postawił piwo: 18 razy
Otrzymał  piwo: 3 razy

Re: Nettemp i OpenMediaVault

#6

Post autor: swiezak » pn gru 30, 2019 3:34 pm

może pytanie i głupie bo dokładnie nie wiem na jakiej zasadzie działa ale zapytam- a czy nie mozna by użyć dockera? Z racji tego iz dostałem pi4 4gb pod choinkę tez zaczynam się interesować instalacja kilku rzeczy na jednej malinie:) w wolnej chwili będę oglądał o docker i sie edukował co i jak.

Topic author
ryba_ns
Posty: 47
Rejestracja: śr lip 10, 2019 10:49 am
Lokalizacja: Nowa Sarzyna
Postawił piwo: 11 razy

Re: Nettemp i OpenMediaVault

#7

Post autor: ryba_ns » wt gru 31, 2019 12:30 pm

w sumie ciekawe rozwiązanie.... pytanie tylko jak z wydajnością będzie ??
Pozdrawiam Wojtek

WeatherStation ver 1.3 @pimowo, Raspberry Pi 2B +SSD

swiezak
beta tester
Posty: 71
Rejestracja: ndz cze 30, 2019 10:10 pm
Postawił piwo: 18 razy
Otrzymał  piwo: 3 razy

Re: Nettemp i OpenMediaVault

#8

Post autor: swiezak » wt gru 31, 2019 1:40 pm

do niedawna miałem na pierwszej wersji maliny czyli b+ zainstalowane pivpn, pihole, nettemp i dawało radę, tak więc na pi3 lub 4 na pewno sobie poradzi

tasior1802
Posty: 17
Rejestracja: wt sty 07, 2020 7:52 pm

Re: Nettemp i OpenMediaVault

#9

Post autor: tasior1802 » sob sty 23, 2021 8:45 pm

Panowie, widzę że poruszany jest tutaj temat Apache2 - czy jesteście w stanie w miarę łopatologicznie wytłumaczyć mi jak przepiąć nettempa na Apache2 ? .
Odkąd zaktualizowałem system z ubuntu16.06 na 18.04 mam problem z lighttpd ...

rejf
Posty: 9
Rejestracja: pt wrz 06, 2019 7:06 am
Otrzymał  piwo: 4 razy

Re: Nettemp i OpenMediaVault

#10

Post autor: rejf » sob mar 06, 2021 10:43 am

U mnie przejście było bezproblemowe...
Wyłączasz lighttpd lub usuwasz i włączasz apache2
Trzeba tylko ustawić DocumentRoot na katalog gdzie jest nettemp czyli standardowo /var/www/nettemp
ODPOWIEDZ